Forums

Welcome Guest 

Show/Hide Header

Welcome Guest, posting in this forum requires registration.





Pages: [1]
Author Topic: PROBLEM with an Audio card
denizlater-
na
Newbie
Posts: 6
Post PROBLEM with an Audio card
on: February 8, 2020, 15:18

Hi everyone, one of our Audio Proc Card is suddenly showed this error "Code Req Dev:X r:1 XU:21" today and is not working. the Channel strips between 17 to 32 lights are dead. I think somehow serial data is not coming and going to this Audio Proc Card. I took it out and look if there is a problem but nothing seems weird. Please Help.... Thank you.

maikol
Administrator
Posts: 73
Post Re: PROBLEM with an Audio card
on: February 8, 2020, 16:11

Hi again,

Not sure I can help here either unfortunately. :P

Maybe check that all the screws holding the socket panel (the one where all the channel cards are plugged in) on the chassis are tight ? I remember having had some strange things happening with the serial data, and in the end I'd noticed that exact panel had a number of screws that were loose, which was causing the serial data's ground to be intermittent. After tightening those screws, the problem disappeared and never came back !

Hope you'll find the solution to your problems !
Maikol

denizlater-
na
Newbie
Posts: 6
Post Re: PROBLEM with an Audio card
on: February 9, 2020, 10:44

<div class="cosmo-blockquote "><p>Quote from maikol on February 8, 2020, 16:11
Hi again,

Not sure I can help here either unfortunately. :P

Maybe check that all the screws holding the socket panel (the one where all the channel cards are plugged in) on the chassis are tight ? I remember having had some strange things happening with the serial data, and in the end I'd noticed that exact panel had a number of screws that were loose, which was causing the serial data's ground to be intermittent. After tightening those screws, the problem disappeared and never came back !

Hope you'll find the solution to your problems !
Maikol</p></div>

Thank you Maikol I will look at them, surprisingly this morning it works fine... Also do you know what GraphicsRxP is?
Image

Pages: [1]
Mingle Forum by cartpauj
Version: 1.0.33.2; Page loaded in: 0.019 seconds.